Issues with Single Sign On via O365, Google
Incident Report for Saaslio
Resolved
The root cause of this incident has been identified & resolved and will be remedied long-term in the May 22 Saaslio release.
Posted May 18, 2022 - 12:31 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 12:27 UTC
Investigating
We are currently investigating an issue reported by some users in which they are receiving an authorization error upon sign-in. Data collection activities are not impacted.
Posted May 18, 2022 - 12:22 UTC
This incident affected: Saaslio Platform (Saaslio Web App).