Some users report apps show an "Internal Error" when classifying
Incident Report for Saaslio
Resolved
This incident has been resolved. The root cause was a minor UI bug that would not allow the user to reach the application > classify screen.
Posted May 17, 2022 - 20:28 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2022 - 20:27 UTC
Investigating
We are currently investigating the issue. All data collection activities and other web app functionality is operating as expected.
Posted May 17, 2022 - 19:56 UTC
This incident affected: Saaslio Platform (Saaslio Web App).